Back to overview
Downtime
api.fluximmo.com/v1/sample and api.fluximmo.com/v1/adverts/2440629153 are down
Mar 10 at 07:43am CET
Resolved
Mar 10 at 10:52am CET
api.fluximmo.com/v1/sample and api.fluximmo.com/v1/adverts/2440629153 recovered.
Affected services
Created
Mar 10 at 07:43am CET
api.fluximmo.com/v1/sample and api.fluximmo.com/v1/adverts/2440629153 went down.
Affected services